PHP 5.6+ is required, see siberian-server-requirements for more informations